ModernSwitcher

MTAC

Compatibility: This package is compatible with iOS iOS 12.0 to 12.4.

Add some extra features to your App Switcher

Information

Developer
MTAC


Version
1.0.0


Compatibility
iOS 12.0 to 12.4


Section
Tweaks


1.0.1-beta

Initial Release